Results 1 to 10 of 10
  1. #1
    Been around too long... Staff MemberEvent Crew! ShedBOy's Avatar
    Join Date
    Feb 2003
    Location
    Multiplay HQ
    Posts
    5,185
    Thumbs Up
    Received: 578
    Given: 228

    Server not responding

    Hi all

    Right, i have a query about connecting to TF2 servers, and im not sure whether or not its an MPDSL.

    When i load TF2 i can go into the server browser and get a full list of servers, with player counts, ping etc etc

    Whenever i try and join ANY server i get a "Server not responding" message back and that's it. If i take the IP of the server and try and connect through the console it times out.

    I tried taking the IP of the server and attempted to ping it from windows. I got nothing (see ping circled in red in image below). I then tried to ping Google just to check my connection was active, and it pinged Google fine (highlighted blue)

    I then tried to ping the IP of the TF2 server again and it worked... (see 2nd red circle) I went back into the game but it still wouldn't allow me to connect.

    I have recently moved house from London where it worked fine, and the router and the ADSL modem are exactly the same as they were there, right down to the fact that i didn't have to change my modem settings to connect to MPDSL as it's the same account.



    Sry for large image. Any help appreciated

    The only thing i can think of is that Killing identified something with steam and MPDSL a few months back, whereby people couldnt login to Steam. Could it be something along those lines? (I'm not running any firewall b4 someone asks that one)

    thx

    0 Not allowed!
    Lead Creative & Broadcast @ Multiplay
    If you're asking a Multiplay question and want the official answer, always raise a ticket or call the office
    The views expressed in the above post are mine alone and not necessarily those of Multiplay UK or anyone else.
    <3 Pixels.


  2. #2
    ...
    Join Date
    Jul 2007
    Location
    The South East Shall Rise Again!
    Posts
    4,257
    Thumbs Up
    Received: 2
    Given: 0
    clientregistry.blob delete it and then run steam.....

    and if not come back.

    0 Not allowed!
    i31,i34, i48
    In China DHCP leases YOU!
    The Bible, Wrath of Khan, what's the difference

  3. #3
    Been around too long... Staff MemberEvent Crew! ShedBOy's Avatar
    Join Date
    Feb 2003
    Location
    Multiplay HQ
    Posts
    5,185
    Thumbs Up
    Received: 578
    Given: 228
    deleted, restarted, still no joy

    btw i dont have any other issues with any other games

    0 Not allowed!
    Lead Creative & Broadcast @ Multiplay
    If you're asking a Multiplay question and want the official answer, always raise a ticket or call the office
    The views expressed in the above post are mine alone and not necessarily those of Multiplay UK or anyone else.
    <3 Pixels.


  4. #4
    Been around too long... Staff MemberEvent Crew! ShedBOy's Avatar
    Join Date
    Feb 2003
    Location
    Multiplay HQ
    Posts
    5,185
    Thumbs Up
    Received: 578
    Given: 228
    ok, there is definitely something very random going on

    i tried to connect to a HLDM server (just to test another steam game) and it worked, and then tried TF2 again. I only got 2 servers back in the internet tab (one an MPUK all maps server) and when i tried to connect it worked. I joined the game, got one frag and disconnected. When i refreshed the list again i got hundreds of servers but then couldnt connect to any of them

    this has gotta be a connection problem? It's as though it's random whether i can connect or not, just like the ping in the first post

    0 Not allowed!
    Lead Creative & Broadcast @ Multiplay
    If you're asking a Multiplay question and want the official answer, always raise a ticket or call the office
    The views expressed in the above post are mine alone and not necessarily those of Multiplay UK or anyone else.
    <3 Pixels.


  5. #5
    Somewhere Offshore Chicane's Avatar
    Join Date
    Aug 2001
    Posts
    2,992
    Thumbs Up
    Received: 5
    Given: 7
    its not mpdsl its steam.

    i get it too on VM and i just hit refresh until it appears, then ato rejoin as thers not enough "all maps" in the mpuk range :P

    0 Not allowed!

  6. #6
    TF2 Community Liaison Community Admin!
    Join Date
    Sep 2007
    Location
    Leeds, UK
    Posts
    652
    Thumbs Up
    Received: 10
    Given: 5
    Well if you don't tell me what you want I can't fix it. If you want more 'All maps' then I'll certainly look into it.

    0 Not allowed!
    You can find me in #mpuktf2 on Quakenet
    The views I have expressed are mine and not necessarily those of Multiplay.

  7. #7
    TF2 Community Liaison Community Admin!
    Join Date
    Sep 2007
    Location
    Leeds, UK
    Posts
    652
    Thumbs Up
    Received: 10
    Given: 5
    Regarding the original query, you may not be running a software firewall but don't forget that your router will have its own firewall. It's quite possible that this is what is blocking the ports used to connect to the game. It might be an idea to browse the Steam website and read up on port forwarding.

    0 Not allowed!
    You can find me in #mpuktf2 on Quakenet
    The views I have expressed are mine and not necessarily those of Multiplay.

  8. #8
    Been around too long... Staff MemberEvent Crew! ShedBOy's Avatar
    Join Date
    Feb 2003
    Location
    Multiplay HQ
    Posts
    5,185
    Thumbs Up
    Received: 578
    Given: 228
    as i mentioned in the initial post, the router and modem are setup exactly the same as they were in London where everything worked, the only thing that has changed is my location. The router, modem, PC etc was simply unplugged, moved and switched on again

    0 Not allowed!
    Lead Creative & Broadcast @ Multiplay
    If you're asking a Multiplay question and want the official answer, always raise a ticket or call the office
    The views expressed in the above post are mine alone and not necessarily those of Multiplay UK or anyone else.
    <3 Pixels.


  9. #9
    Been around too long... Staff MemberEvent Crew! ShedBOy's Avatar
    Join Date
    Feb 2003
    Location
    Multiplay HQ
    Posts
    5,185
    Thumbs Up
    Received: 578
    Given: 228
    ok, with the help of Parva and Killing last night we played silly buggers with traceroutes and servers for an hour or so, and came to the conclusion that it is indeed something to do with Steam being a bit ghey. Connecting via console worked for various servers, but through the browser didnt.

    We think it might be something to do with Steam AUTH servers, but Killing is going to drop them an email anyway and let them know what we found

    appreciate the help guys

    0 Not allowed!
    Lead Creative & Broadcast @ Multiplay
    If you're asking a Multiplay question and want the official answer, always raise a ticket or call the office
    The views expressed in the above post are mine alone and not necessarily those of Multiplay UK or anyone else.
    <3 Pixels.


  10. #10
    lawlsome Loader's Avatar
    Join Date
    May 2007
    Location
    Portsmouth
    Posts
    167
    Thumbs Up
    Received: 0
    Given: 0
    I can't join through the browser either. I just use the console, or join through steam friends.

    Don't trust Parva though, he's a bit dodgey.

    0 Not allowed!
    Jolt Public TFC Admin
    #tfc.jolt
    #tf2.jolt

    i28, i31

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Multiplay
© 2014 Multiplay
Terms & Conditions | Privacy Policy | Support
Contact Us | All rights reserved