Results 1 to 4 of 4
  1. #1

    Join Date
    Feb 2012
    Posts
    1
    Thumbs Up
    Received: 0
    Given: 0

    "failed to connect to server (connection refused)"

    Hey guys,

    This is my first minecraft server, so bear with my newbness. The other day I did some changes through FTP. It caused that above error message to occur when restarting my server via clanforge. I just did a clanforge FTP "restore changes", yet I still receive the above message.

    Also, when in "world options" next to the profile name it reads "(turned off)". Any help would be greatly appreciated. I'm trying to get my server going with Tekkit 2.0!

    Thanks everyone, especially the staff of multiplay who have been quick to respond to my emails.

    danman99

    0 Not allowed!

  2. #2
    [Meow] Zelif's Avatar
    Join Date
    Jul 2011
    Location
    AUS
    Posts
    934
    Thumbs Up
    Received: 51
    Given: 80
    Are you sure you are renaming the server to minecraft_server.jar (I made the mistake of not doing this once and took 3 days to figure out why xD)

    If it is does your server file start up on your PC at home ? It might run into a problem or you might not of included something with it ?
    I'm not sure but Multiplay seem to have tekkit 2.0 already as a profile ?
    ClanForge: News

    0 Not allowed!

  3. #3

    Join Date
    Feb 2012
    Posts
    9
    Thumbs Up
    Received: 0
    Given: 0
    The first idea that pops in mind is:

    Have you turned your server back on? As you refer something about (turned off)

    0 Not allowed!

  4. #4

    Join Date
    May 2012
    Posts
    1
    Thumbs Up
    Received: 0
    Given: 0
    Hey, I'm having the exact same problem right now so I was just wondering if you found a solution or not?

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. An example of lag
    By andyf in forum Minecraft
    Replies: 1
    Last Post: 30th May 2011, 00:08
  2. Bf heroes server connection problems
    By Wixxi in forum Feedback/Bug Reports/etc.
    Replies: 3
    Last Post: 1st February 2011, 16:44
  3. Replies: 24
    Last Post: 23rd March 2010, 19:28
  4. Connection to server issues
    By XDC_Wolf in forum Feedback/Bug Reports/etc.
    Replies: 7
    Last Post: 19th September 2007, 22:41
  5. JIMPHILLIPS takes out the net
    By MONK in forum Multiplay Stuff
    Replies: 19
    Last Post: 27th June 2001, 02:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Multiplay
© 2014 Multiplay
Terms & Conditions | Privacy Policy | Support
Contact Us | All rights reserved