Results 1 to 6 of 6
  1. #1

    Join Date
    Mar 2011
    Posts
    32
    Thumbs Up
    Received: 0
    Given: 0

    Exclamation Help i cant break blocks on my OWN server!

    well im waiting for bukkit 1.5_01 and so i have a temporary map up on vanilla and then i could build fine on it until i logged on today! i made myself op cause everything i broke just reappeared then even as op it just came back no matter what tool or block i used to break it... the server NEVER EVER LAGS no its not that and i restarted it twice i backed it up and restored it... but still nothing only i cant break blocks other people who are and arent ops cant... but not me and im op!!! im no where NEAR spawn... help please ?!?!?!

    0 Not allowed!

  2. #2

    Join Date
    Apr 2011
    Posts
    41
    Thumbs Up
    Received: 0
    Given: 0
    A friend of mine had a problem liek that when he installed a single player mod called single player commands or somehow on his client, try a clean mine craft client.

    0 Not allowed!

  3. #3

    Join Date
    Apr 2011
    Posts
    1
    Thumbs Up
    Received: 0
    Given: 0
    If you have single player commands it often causes this . I recomend deleting you bin folder and then start up minecraft to clean out you .jar ( then install all other mods you want)

    0 Not allowed!

  4. #4

    Join Date
    Mar 2011
    Posts
    19
    Thumbs Up
    Received: 0
    Given: 0
    I have this when using a HD texture pack also. Could be a but in 1.5 best bet is to uninstall al mods your using and just try one at a time untill u see which one it causing it

    0 Not allowed!

  5. #5

    Join Date
    Mar 2011
    Posts
    32
    Thumbs Up
    Received: 0
    Given: 0
    i do have single player commands installed... :/ il try that thanks

    0 Not allowed!

  6. #6
    The Dude objectolicious's Avatar
    Join Date
    Mar 2011
    Location
    Canada
    Posts
    98
    Thumbs Up
    Received: 0
    Given: 0
    This is a reported problem with single player commands.

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server crashing on me ALL the time
    By tekanne774 in forum Minecraft
    Replies: 1
    Last Post: 17th April 2011, 15:09
  2. Replies: 7
    Last Post: 23rd March 2011, 15:58
  3. TC server warming party
    By Quebec in forum Battlefield Series
    Replies: 6
    Last Post: 26th January 2005, 16:08
  4. TC server warming party
    By Quebec in forum Battlefield Series
    Replies: 1
    Last Post: 9th January 2005, 10:02

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Multiplay
© 2014 Multiplay
Terms & Conditions | Privacy Policy | Support
Contact Us | All rights reserved