Results 1 to 5 of 5
  1. #1

    Join Date
    Mar 2011
    Posts
    371
    Thumbs Up
    Received: 4
    Given: 3

    Can't disable creeper explosions?

    So for some reason I can't disable creeper explosions. I've tried 2 mods now (worldguard with creeper explosion off, and friendlycreeper) and creepers still explode. Anyone know why?

    0 Not allowed!

  2. #2

    Join Date
    Mar 2011
    Posts
    20
    Thumbs Up
    Received: 0
    Given: 0
    try using essentials protect

    # General physics/behavior modifications
    prevent:
    lava-flow: false
    water-flow: false
    water-bucket-flow: false
    fire-spread: false
    lava-fire-spread: false
    flint-fire: false
    tnt-explosion: false
    creeper-explosion: true

    thats mine and works great, creeper enlarges fizzles and vanishes.

    0 Not allowed!

  3. #3
    Dyamarda's Avatar
    Join Date
    Mar 2011
    Location
    Wokingham, Berkshire
    Posts
    57
    Thumbs Up
    Received: 0
    Given: 1
    Quote Originally Posted by marksteele6 View Post
    So for some reason I can't disable creeper explosions. I've tried 2 mods now (worldguard with creeper explosion off, and friendlycreeper) and creepers still explode. Anyone know why?
    I was just reading up on this whilst testing manual worldguard regions. A few comments have gone back to SK that the globals aren't working properly and lava and fire is spreading other than in regions that have been created and flagged. I wasn't sure which one was actually working for me as my Essentials and WorldGuard globals are the same.

    0 Not allowed!

  4. #4

    Join Date
    Apr 2011
    Posts
    8
    Thumbs Up
    Received: 0
    Given: 0
    Can anyone help with this. I have the same problem as the first person. Tried essentials first with the settings above and then tried worldguard with no luck. I'm running, essentials, lwc, iChat and permissions at the moment.

    Thanks

    0 Not allowed!

  5. #5

    Join Date
    Mar 2011
    Posts
    15
    Thumbs Up
    Received: 0
    Given: 0
    Same problem, we want tondisable creepers from doing damage to our structures. But damage to the players to add challenge and not completely nurf them.

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. There's a creeper in the subway...
    By liv3d in forum Minecraft
    Replies: 0
    Last Post: 11th February 2011, 18:07
  2. How to disable highlight per-channel in mIRC
    By F2 in forum Team Fortress 2 Pickups
    Replies: 1
    Last Post: 14th June 2010, 16:15
  3. Disable sharing on vista
    By 34^ in forum i33
    Replies: 8
    Last Post: 24th March 2008, 22:18
  4. Disable autobalance
    By rotaxmax3 in forum Gameservers
    Replies: 0
    Last Post: 24th March 2007, 17:33
  5. Disable punkbuster?
    By Mudface in forum Gameservers
    Replies: 9
    Last Post: 10th March 2007, 01:02

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Multiplay
© 2014 Multiplay
Terms & Conditions | Privacy Policy | Support
Contact Us | All rights reserved